Servers down. Team is investigating to resolve

Incident Report for Shopwaive

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 04:32 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 04:32 UTC

Update

The issue has been identified and resolved, all components are now operational.
Posted Oct 15, 2025 - 04:18 UTC

Investigating

We are currently investigating this issue.
Posted Oct 15, 2025 - 03:41 UTC
This incident affected: API, App, Webhooks, Point of sale, and Checkout.